HealthTalkie

Talk About Health and Its related Topics

 
  • Right I have set up a windows partition on 3rd Hard Drive of my Mac Pro (400GB) with Boot camp assistant. Inserted my Windows Vista Home Premium 64 bit disc and restarted. It boots from the CD OK (can hold down option and select the bootable volume fine) but the first thing that comes up is:

    "1.

    2.

    Select CD-Rom Boot Type:_"

    And pressing keys does absolutely nothing. It's looking like it is not recognizing my keyboard at this stage as pres

  • Grub 2 Basics

    5 years ago

    This page has been migrated to the Ubuntu Community Documentation site. For the most up-to-date information, please visit:
    https://help.ubuntu.com/community/Grub2

    On that page are links to a variety of other Grub 2 pages which cover installation, troubleshooting, ISO booting, Grub menu displays, and more. The majority of those pages were migrated from threads started on the Ubuntu Forums.

    Thank you to all the users who posted in these threads and expanded our knowledge of

  • [WIP] USB Host Mode

    6 months ago

    I recently bought a USB OTG cable and a powered USB hub in the hopes of getting USB host mode working on my Glo. I'm just stumbling through this, so I decided to go ahead and post what I've figured out so far, and maybe I can get some advice here and there. :)

    References

    Freescale imx507 documentation (http://www.freescale.com/webapp/sps/site/prod_summary.jsp?code=i.MX507)
    USB host on the Kindle 4 (http://www.christian-hoff.com/?p=139)
    Kobo Glo kernel source (h

  • This thread is closed.

    The information is now held on the community wiki at https://help.ubuntu.com/community/ubuntupreciseon2011imac

    Thank you for your thread and the work you have done in keeping it current and of use to the community.

    A thread for discussion of the wiki can be found at http://ubuntuforums.org/showthread.php?p=12179635#post12179635


    Support threads regarding the wiki and it's content should be created in a suitable forum.


    I

  • Covered in this tutorial:

    Creating a proper Virtual Machine for Kali Linux
    Installing Kali Linux to a hard disk inside the Virtual Machine
    Install VirtualBox Guest Addition Tools in Kali Linux
    Setting up shared folders in VirtualBox with your Kali Linux installation


    Note: The instructions below were performed with the latest version of VirtualBox which at the time of this tutorial is 4.2.8. If you are experiencing issues with 4.1.x, please upgrade VirtualBo

  • Hi all,

    I've just installed a SLES11-SP2 with xen and I try to install a new virtual machine from an iso file, but I cannot make the vm boot from the iso file.
    The console just says :

    [...]
    Booting from CD-Rom...
    4480MB medium detected


    Everything is stucked...

    I've got errors in the log files but googling them did not give me any answer

    I really can't see what I am doing wrong, as I just follow basic instructions...

  • This thread, dating back to 2006, has now served its purpose. A lot of what is written here is obsolete, and the thread is now closed.

    A new sticky thread is available at
    http://ubuntuforums.org/showthread.php?t=1885240

    Enjoy!
    /Mörgæs





    Comprehensive Sound Problem Solutions Guide v0.5e




    Version History (DD-MM-YY)



    28-06-06 - version 0.1 - initial creation
    28-06-06 - version 0.2 - alsa-so

  • Notice:
    Currently I switched to Arch (http://talk.maemo.org/showpost.php?p=1324745&postcount=440) as main alternative OS for N900 and encourage everyone to do this.

    Old message

    So, we've got 12.04 booting.
    Thanks to PanzerSajt, Estel, Pali, freemangordon, Skry, Aravinda, NIN101, MohammadAG, skykooler, apachelogger, mpoirier, 白い熊 and others :)

    12.10 thread: (http://talk.maemo.org/showthread.php?t=87002) http://talk.maemo.org/show

  • This guide is outdated and will not be updated anymore.
    Try using one of these instead:
    http://ubuntuforums.org/showthread.php?t=612021
    http://ubuntuforums.org/showthread.php?t=550304]

    This is a guide to install the freeware Playstation 1 emulator ePSXe (http://www.epsxe.com/) in Ubuntu. It is based on this guide (http://terror.snm-hgkz.ch/gaming/linux/epsxe_howto/), which I found a bit outdated.

    ePSXe is made for x86 (common pc) only. If you use powerpc it probably

  • This tutorial details how to upgrade the BIOS of a Thinkpad x61, x61s or x61s tablet notebook using a bootable USB stick. At the time of writing, the 2.20 BIOS and 1.03 firmware versions are the most current for the X61/X61s. Also, the most current BIOS and firmware versions for the ThinkPad X61 Tablet are 1.23 and 1.03, respectively.

    Disclaimer: While these steps worked for me while upgrading my X61 BIOS from 1.06 to 2.07, and later from 2.07 to 2.14 and 2.14 to 2.20, use them at your

  • Do I need to update?

    If you have installed an older version and are activated then you shouldn't need to update. If however you are like me and you like to use the latest and the best versions of software then updating shouldn't be a problem.


    Usage instructions


    Extract the files
    Press "Install"
    Restart



    General instructions to fix activation problems


    Uninstall any other activator program you've tried

  • This day is finally here and I'm proud to present the official first release of HyperLaunch 3.0! First and foremost let's get into what everyone has been waiting for over the past 9 months, what's new! Afterwards, those who made it happen!

    Major Features:

    HyperLaunch HQ

    Gone are the days of you editing ini files and modules settings manually. We now have a full-featured HQ for editing every option in HL and all its modules.
    Easily maneuver all your systems and fe

  • Einzelverkauf aus großer Liste, Minimal/House/Techno/Elektro/Funk/Soul/Disco

    Mehrere 1000 Vinyle als Excel Datei

    Die Titelliste finden sie unten,

    Falls sie interesse an der zugehörigen Preis-Liste oder fragen haben schicken sie mir eine Nachricht.



    Angebote bereits ab 1,00€

    Angebot: Ab einem Einkauf von 100€ gibt es einen Preisnachlass von 15%

    Zustand ausschließlich Mint - VG+


    "Little Louie"

  • I've been trying to install Linux on my MacBook Air Mid 2013 11" (6,1 Model: A1465) for a little while now. My end goal is a penetration testing distrobution such as Kali (http://www.kali.org/), which I believe is based on Ubuntu. However my initial attempt failed so I tried to install BackBox linux on the machine, which worked to some degree. However the install wasn't stable and there were various problems. You can read what I went through here: https://forum.backbox.org/general-support/i

  • I have been spending a lot of time recently trying to make an Ubuntu Live USB with persistence that will boot on a Mac.
    Persistence is worthwhile having, at least in my case as my wifi does not work "out of the box" so without persistence any driver and firmware that I install once booted to the live desktop would become lost once the system is rebooted. I can obviously have things like Bookmarks for important sites retained too.

    I would make the USB with Unetbootin but a

  • CHICKENHEADS UNITE!

    If this picture hits a warm spot in your heart, this howto is for you!

    http://img290.imageshack.us/img290/5303/screenshotgianadk6.jpg

    If you think this is the way a computer should look when you turn it on, this howto is for you!

    http://img290.imageshack.us/img290/9987/screenshotstartupjg6.jpg

    If this was the first program you ever wrote, this howto is for you!

    http://img290.imageshack.us/img290/3483/screenshothelloxk7.jpg

  • Here's how I do my scanning and hopefully someone might learn from my experiences thus for from the last 5 months

    First off, start off with a copy of Ubuntu Linux from www.ubuntu.com (http://www.ubuntu.com/)
    you can download it via torrent or ftp or even request a free cd copy of it or hunt and see if there is a Linux user
    group and maybe someone there will have a copy they will gladly let you have a copy of

    the choice is yours if you want to install ubuntu to internal

  • http://www.cleanmpg.com/photos/data/2/AmericanFlag.jpg While only a Preview, hopefully you will have a good understanding of this cars qualities. And hopefully we will discover its true capabilities in the very near future :) (cleanmpg.com/forums/showthread.php?p=286144)

    http://www.cleanmpg.com/photos/data/501/2011_Nissan_LEAF_Blue_NEWS_Header.jpgMike Sirach and Wayne Gerdes - CleanMPG (cleanmpg.com) - Oct. 23, 2010

    The 2011 Nissan LEAF – 100-miles range and soon available



  • I managed to get Fedora 19 64-bit to work on my MOBO!!:dance::dance::dance:

    Many thanks to Marko for input. Give this person a cookie basket.

    For anyone else who has this problem, I will put the steps needed to get 64-bit Linux working on a GA-970A-UD3 motherboard. 32-bit users don't need to worry.

    I AM NOT RESPONSIBLE FOR ANY DAMAGES THAT MAY OCCUR. PROCEED AT YOUR OWN RISK.
    Please note that this can only be confirmed for LEGACY installation, I cannot con

  • This page has been migrated to the Ubuntu Community Documentation site. For the most up-to-date information, please visit:
    https://help.ubuntu.com/community/Grub2/ISOBoot

    The above page is a sub-page of the main community documentation regarding Grub2 (https://help.ubuntu.com/community/Grub2).

    Thank you to all the users who posted in these threads and expanded our knowledge of Grub 2 since it's introduction.

    A thread for discussion of the wiki can be found at http:

  • I finally successfully finished this DAMN project, using my Mac Pro (for VMWare) and MacBook Air 11 (2012), should work on Retinas with USB3

    HERE ARE QUICK ROUGH DRAFT INSTRUCTIONS, taking a nap B4 WWDC

    first of all I right click or shift F10, every windows app launch so…

    You need:

    a USB2 spliter cable, or USB2 hub would work.

    The main thing with this, and others may have run into this when trying to install Windows
    from a USB Flash Dri

  • IMPORTANT: This is a very old howto (2005), please check more recent documentation for your version of Ubuntu if you need assistance with setting up Xorg, display resolution or anything like that. This howto is not up to date.
    ------------------------------------------------------------------------------------------------------------------------------------
    Howto: change resolution/refresh rate in Xorg
    If you can't change your display resolution or refresh rate (no desired option a

  • thank you for the help. i have done all the procedures but when i reboot the desktop no hdd was found on phoenix bios setup. i am installing windows xp service pack 3. Alert! Failed to detect one or more drives during POST. Strike the F1 key to continue, F2 to run the setup utility, Press F5 to run onboard diagnostics.
    press F2 to enter, select "Maintenance" project, try boot from dos
    or boot from CD
    https://www.box.com/s/wd3r6m2nj5uqmvteaxut
    from pure dos: type: slic.

  • Hi everyone,

    I have had a very hard time getting Linux to run on a MacBook Pro 8,2 in EFI mode. I finally managed to collect all the snippets of information at various places and was able to set it up properly. This howto works at least for this specific machine:

    MacBook Pro 8,2
    Intel(R) Core(TM) i7-2675QM CPU @ 2.20GHz
    ATI Radeon HD 6750M 8GB Ram
    500 GB HDD
    1680x1050 non-glare display

    Result: I can boot into MacOS (EFI), Ubuntu (EFI) with i915 c

  • This is the Lucid Lynx post (Karmic Koala can be found at http://ubuntuforums.org/showthread.php?t=1310795). Enjoy and share!

    This documentation is intended for folks that would like to add additional programs and applications to their Ubuntu Lucid Lynx installation (the best release yet) for a better overall experience with very little effort. Please keep in mind older computers may have video performance issues due to high CPU usage and increased memory requirements. This post is ori

  • #EDIT: The automatic installer script included with this thread has been removed. The new version is available for Breezy and Dapper here: errr... waiting for the thread to be approved by a moderator... zzzz!

    How to install Ubuntu Linux without having to burn the .ISO image to CD.

    Why would you want to do this?
    1 - you don't have a cd burner.
    2 - you can't be bothered to wait for your pressed cd to arrive in the post.
    3 - because you can...

    -- The howto is

  • First of all let me clarify that there are some "weird" problems for people trying to install BT5 on Acer Aspire 5742zg and the whole line of those notebooks in general because of their hardware.
    They use nvidia optimus system (one integrated gpu and one discrete) whose support is still experimental in linux as well as some Broadcom WIFI adapter which needs you to download and patch the closed source blob from their site, as the opensource driver doesn't work.

    So here

  • Hello,
    I have installed Oracle Linux 6.4 on a Lenovo T430s laptop with Windows7 UFEI with GPT partition table.
    Linux boot fine but Windows7 doesn't with message
    Invalid EFI file path
    Error 1: Filename must be either an absolute pathname or blocklist

    My partitions during the Linux install were:
    device size type mount point
    sda1 96M EFI System /boot/efi
    sda2 128M Uknown
    sda3 240636M ntfs
    sda4 500M /boot
    s

  • HOWTO: Nouveau - Open source 3d drivers for nvidia graphic cards
    Updated 2011-10-18
    Ubuntu 10.04 or later required

    Intro

    Nouveau is a project which aims at producing Open Source 3D drivers for nVidia cards. In this tutorial I would like to explain how to compile and install latest version of nouveau drivers.
    You can find nouveau developement news and chat with other nouveau users at phoronix (http://www.phoronix.com/forums/forumdisplay.php?f=45).

    T

  • http://www.geekday.com/images/virtualization.jpg

    Welcome. As virtualization (http://en.wikipedia.org/wiki/Virtualization) is becoming ever more popular we have decided to dedicate a forum to this topic.

    Although a comprehensive over view is not possible in this limited space, this sticky hopefully hopefully provide a starting point for those seeking information and/or support.

    Last, while I would assume most are familiar with Qemu (including KVM, Virtulabox, and Xen) a

  • Here's the problem, right now I have Windows XP and Windows 7 installed, along with GRUB as the bootloader of choice.

    I can boot into Windows 7 just fine--with GRUB, and also into XP using Windows 7's BCD, but when I try to load XP with GRUB, I am presented with BOOTMGR is Missing Press Ctrl+Alt+Del to Restart.

    Below is the contents of my results.txt file after running the BootInfo script.



    Boot Info Script 0.60 from 17 May 2011

  • I'm going to try to maintain this post as a link to the current versions of the various hacks / tweaks / mods available for the Kobo family. I hope to keep the links in this first post current as development continues.

    In any of the quotes I have included, clicking on the BLUE icon besides the author's name will take you their original posting. For instance
    I'm going to try to maintain this post as a link to the current versions of the various hacks / tweaks / mods available for the

  • Windows 7 Club

    5 years ago

    This is the Windows 7 Club

    You can discuss anything here regarding Windows 7. But as you know it has to be within forum rules :slap:. If you have any information that would help those transition from XP/Vista to Windows 7 it would be very helpful for you to post it here.

    For example:
    How is the netcoding of windows 7? When playing Wow or COD4 or COD:WAW is the Ping the same? And other questions some might have. So go ahead asking them...

    Are you able to play ga

  • We are pleased to announce the beta release of version 5 of Memtest86.

    Windows download:
    USB Image (http://www.memtest86.com/downloads/beta/memtest86-usb.zip)
    CD Image (http://www.memtest86.com/downloads/beta/memtest86-iso.zip)

    Linux download:
    USB Image (http://www.memtest86.com/downloads/beta/memtest86-usb.tar.gz)
    CD Image (http://www.memtest86.com/downloads/beta/memtest86-iso.gz)

    Installation Instructions:
    http://www.memtest86.com/technical.htm (s

  • 11.04 users: First read post #59 (http://ubuntuforums.org/showpost.php?p=11443633&postcount=59)

    Upgraded to Natty: Network Manager not connecting any more, check this out: Post #2 (http://ubuntuforums.org/showpost.php?p=10736509&postcount=2)
    Natty new install :read through this "first" post :(if device is not recognized) : note the reference to USB_MODESWITCH >Natty users: and the link

    Keep in touch
    http://www.canonical.com/about-canonical/over

  • This is to install a Live Kali Linux ISO on a USB key in a Windows environment.
    An alternative to Win32 Disk Imager software.
    Tested with Kali Linux 1.0.4, 1.0.5 - 64 and 32-Bit ISOs only.
    It works great for me. Report any bugs here.
    Updated September 5th with Kali 1.0.5



    > Must have a FAT32 formated USB key. 8Gb is good for this installation.
    > A Kali ISO on the computer.
    > The USB key can be pre-partitioned* or not. It does not affe

  • This is to install a Kali Linux ISO on a USB key in a Windows environment.
    An alternative to Win32 Disk Imager software.
    Tested with Kali Linux 1.0.4, 1.0.5 - 64 and 32-Bit ISOs only.
    It works great for me. Report any bugs here.
    Updated December 27 with lili v2.8.27 / Kali 1.0.5




    must have a FAT32 formated USB key. 8Gb is good for this installation.
    a Kali ISO on the computer.
    the USB key can be pre-partitioned* or not. It does not affect the in

  • Please note this is my first How-To, if there is an error please let me know. I have comprised this simply from how I went about doing it which worked perfectly. Printing tested in Firefox, Gimp & OpenOffice. Scanning tested in Xsane.

    FIRST MAKE SURE YOUR SYSTEM HAS ALL UPDATES INSTALLED IF YOU HAVE A FRESH INSTALLATION OF UBUNTU.

    64bit printing:
    Works fine but with a little more fine tuning. HERE'S REFERENCE TO ALL PRINTERS INSTALLED SUCCESSFULLY ON UBUNTU 64BIT IN THI

  • As a programmer and electronics engineering student I have a decent idea of what to try to fix this issue, thus I've followed http://docs.kali.org/installation/kali-linux-live-usb-install and that didn't do anything, it doesn't show up as an option when booting holding down the alt/option key. rEFIt doesn't help much either, although it does see the thumbdrive, it denotes it as a legacy os. When trying to boot from it in refit all i get are numerous errors like "device not found" (I'll

  • DANGANRONPA:
    Future Students of Hope and Camp Trip of Despair

    Please read the background info before replying!!
    I will assume you all read it and therefore, the next post I write after this will take place after the events presented there!!

    Background

    Hope's Peak Academy. A super-exclusive academy officially recognized by the government that aspires to gather high school students that excel at their respective academic fields.
    It is a school with several hu

  • I will be posting list of combined FAQ's straight from the official boards including links and credits to the original versions.

    To help navigate the guide pressing (Control + F) will help search this page.

    If you find anything helpful or useful clicking the scale icon in the bottom left to add reputation it means a lot. Thanks.


    General

    Q: Whats the price for PC, Xbox, PS3?
    A: Xbox will be 1200 Microsoft points, $15 for PC (before the preorder discoun

  • Here's a quick guide I wrote up for installing OGRE on Ubuntu. I hope it's useful.



    1 Installing OGRE

    1.0 Install Dependencies
    Execute the following in a terminal window:

    sudo apt-get install build-essential autoconf libtool libdevil-dev libfreeimage-dev libfreetype6-dev libglew1.5-dev libxaw7-dev libxrandr-dev libxt-dev libxxf86vm-dev libzzip-dev
    In case you're curious, the dependencies are as follows:
    Bootstrap: autoconf libtool
    Make: build-

  • UPDATE: with TRIM now available (http://forums.macrumors.com/showthread.php?t=1125400) for those SSDs that support it (as most do nowadays) this procedure is no longer required. If you have an early drive (eg Intel G1) then you will want to do this secure erase perhaps once a year to keep your SSD at top performance.

    For those not familiar, secure-erase is an ATA command that most SSD controllers will recognize (i.e. Intel) that will mark all NAND blocks as free, thus returning the

  • Programlama Dİllerİ

    9 years ago

    PROGRAMLAMA DİLLERİ




    Turbo Pascal'ın Kurulumu

    TurK Pascal(c) Pascal Dersleri'ne başlamadan önce bilgisayarınıza Turbo Pascal Derleyicisini kurmamız gerekiyor.Eğer bilgisayarınızda Turbo Pascal kurulum paketi yoksa DOWNLOAD bölümümüzden gerekli dosyaları çekebilirsiniz.
    Eğer TurK Pascal(c)'dan download ettiyseniz.Bilgisayarınızda tp70.zip ismindeki sıkıştırılmış dosya bulunması gerekiyor.Bunu Winzip programı vasıtasıyla tp70 isminde bir klasöre u

  • Mouse acceleration is a annoying feature found in all versions of Microsoft Windows that artificially increases the speed of your mouse cursor based on how fast you move the mouse across your mouse pad. It sounds like a great feature in theory, in fact, Microsoft even calls the setting to “Enable pointer precision”; unfortunately it does the exact opposite and destroys any precision you may have had!

    Many gamers don’t realize that mouse acceleration comes enabled by de

  • Find Internal Medicine CME for 2013-2014 (Internal Medicine Continuing Medical Education) - Online, DVD, MP3, CD, Audio and Video at ApolloCME.com's Internal Medicine CME Compare Page (http://apollocme.com/page.php?id=179)!


    Your Time is Too Valuable
    To Waste in a Classroom.

    Get Internal Medicine CME Credits
    Audio/Video/DVD

    On Your Own Schedule!
    ApolloCME.com (http://apollocme.com/page.php?id=179)


    Current Internal Medicine CME Programs In

  • About SiriCell Technologies

    Thank you for inviting me to respond to a few of your readers' interesting questions.

    To begin, let me explain that SiriCell Technologies's business model is designed to be an innovative and compliant therapeutic cell provider for patients that do not have the luxury of time to wait for the slow and politically charged process with the US FDA's approvals for cell therapies.

    In no way are we now, or have we ever compromised best ce

  • Hi,


    I'm trying to install SUSE Linux enterprise 11 SP3 on my personnal computer to run some tests.
    I use a 2TO hard drive. I first installed windows 7 with 3 partitions ( 360/ 440/ 150) and left the space left unalocated.
    I've had some troubles during the install, having to change this bios parameter : Onbard SATA Mode from RAID to AHCI. But now windows is running fine.

    Now i'de like to install SLES with dual boot. Unfortunatly i run an error when trying to

  • HOW TO FLASH YOUR BIOS

    WARNING
    BIOS flashing is destructive. If you don't understand what this means, start reading here (http://en.wikipedia.org/wiki/BIOS) and here (http://www.pcstats.com/articleview.cfm?articleID=1605). Read these documents and all related documents very carefully.

    RELEASE COMPATIBILITY (Ubuntu x86/i386)
    All versions of Ubuntu have been tested using the methods listed below (4.10 - 12.04).

    UPDATE
    Many vendors now include native Linux u



  • Hi there,

    I have Ubuntu Breezy Badger installed and wanted to install FC5 as dual.
    Installation went fine so far, but when I try to boot I receive the error:

    Filesystem typ unkown partition type 0x5
    Error 17: could not mount selected partition

    My fdisk -l:

    Gerät boot. Anfang Ende Blöcke Id System
    /dev/hda1 * 1 5833 46853541 83 Linux
    /dev/hda2 7109 7296 151011

  • The Saga of the M16 in
    Vietnam (part 1)

    by **** Culver

    The following story is one that I tell with some trepidation, since my experience(s) with the "Matty Mattel Mouse Guns" were not pleasant ones. In this time and place far separated from the grim reality of kill or be killed, the bitter memories of the "little black rifle that wouldn’t shoot" have started blending into the mists of long forgotten firefights. Some of the bitterness of those

  • I bricked my Acer TM4730G (with Insyde H2O BIOS) the day before, and tried the following procedure, but failed:

    -get the official .FD file of the VERY version when it came to me for my notebook, copy and rename them to the first 1, 2, ..., 8 digits, .FD and .BIN;
    -put newly named file(s) on a FAT16 USB stick (or a blank CD-RW, MS-DOS bootable, or GRUB installed, or with the .FD image into the boot sector of the CD, or just a BLANK one), plug it (or the CD, or both) in the noteboo



  • NOTICE: This has only been tested on the FC7 i386 system. I haven't had a chance to try this out on an AMD64 system.

    For those trying to add a custom DSDT file to Fedora Core 7, it can be a slight pain. However, after many hours of trying I figured out a combination of things that help out without having to recompile your kernel (come to find out, someone else already has for our benefit.)

    This guide will require you to install the "TuxOnIce" version of

  • All these years sysinstall(8) was helping us to install FreeBSD with most options we needed, today with new filesystems/features like GJournal/ZFS/Geli/GMirror/GStripe its no longer up to the task, because it only supports creating installation on UFS filesystem with SoftUpdates turned ON or OFF.

    In this guide you will learn how to setup FreeBSD installation in simple yet flexible setup based on read-only UFS (without SoftUpdates) for 'base system' [1], some SWAP space, /tmp mounted o

  • Hello folks. I bought an apple MacBook for a friend and I want to install windows 7 for him so that he can dual boot. I used Parted magic to partition the 750GB drive into multiple partitions so that I can install 7. When I booted into the windows 64-bit ultimate cd;, things were okay except that when I select the partition to install windows in, it tells me windows can't be installed in this disk because it is of the GPT type. I did searched a little and found that windows has limited support f

  • Note:
    Due to conflicts with either Apple hardware, the XP Firewire bus drivers, or the Dice II chip in the Profire 2626 units, this is the only way I could successfully get the units working in Windows XP (SP2 or 3) via Bootcamp. This fix is NOT however, limited to only apple hardware. There have been a good deal of people, as well as myself, who have successfully used this on a variety of PCs. Good luck!
    ------------------

    The Problem:
    It seems that certain revi

  • This howto assumes you already have a working Katana 2.0 USB to work with that has about 2.5GB free space


    Download Kali (http://www.kali.org/downloads/). For this I used "kali-linux-1.0.1-i386.iso"
    Create a new directory on your Katana 2.0 USB named "kali" (without quotes)
    Use 7zip (http://www.7-zip.org/) to extract the Kali ISO contents to the new directory you created
    Edit the /boot/menus/main.cfg file on your USB, and add the following b

  • Introduction

    Festival (http://www.cstr.ed.ac.uk/projects/festival/) is a Text-To-Speech synthesis system developed at the University of Edinburgh. It can be used with several different voices, which are the models and data it uses to convert typed text into audible speech.

    This HOWTO is meant to be a centralized collection of information about how to install the currently available voices for the Festival TTS. While sections of this HOWTO may apply to installing voices for

  • This guide only applies to Ubuntu 9.04 and earlier versions, which use legacy grub. Later versions use grub2, which is significantly different, but grub2 has a much better automated detection of other OSes. There are several excellent Grub2 guides that you might want to consult, if you're using Ubuntu 9.10 or later:
    http://ubuntuforums.org/showthread.php?t=1195275
    http://ubuntuforums.org/showthread.php?t=1285897
    http://members.iinet.net/~herman546/p20.html


    As a

  • Hi, does anyone know what I'm missing or what I did wrong?

    I have an OCZ Vertex drive but for some reason FreeBSD is unable to assign UDMA6. In the bios I have no AHCI option nor SATA150/300 selection hence I can only assign UDMA1-6 option but when I boot another OS such as linux or windows with the same motherboard, SATA300 or UDMA6 gets assigned. I've been dealing with this problem for a while now with no luck, I'm stuck at UDMA33 on FreeBSD :(

    Here's are the technical detail

  • ASUS ROG LGA1150 Lineup comes with two new boards - mini-ITX Maximus VI Impact and mid-range Maximus VI Hero.
    ASUS Maximus VI Hero offers the build quality and some exclusive features like any other ROG board, but for more reasonable price.
    In the past, those overclockers who wants a ROG board, but can't afford a price of flagship Maximus Extreme had only one possible option - Maximus Gene, even if they actually don't need mATX board.
    Now they have another alternative in the list

  • Hello all. I recently moved a Windows 7 64-bit Enterprise disk image to a VMDK via the VMware converter tool and began using it in VirtualBox 4.1.12. I have it setup and it works but when running any program at all in the guest it becomes almost unusable. I also have a natively created Windows 7 64-bit Pro guest which runs just fine. I have selected all the same options in both guest configurations and there is still no difference.

    I suspect that there is something with Windows 7 64-bi



  • I have a Samsung RV720-S04 laptop which has now Windows 7. I want to install Fedora 15 on it so that I have dual boot. My problem is that I can't make it boot off Fedora 15 installation DVD nor Fedora 14 Live CD. I have even tried GParted live CD, but it does not boot. I have tried these CDs and DVD on several other machines without problems.

    The BIOS of the laptop is Phoenix SecureCore Tiano, version 02PQ.

    I have changed the boot order in BIOS and I have even disa

  • After installing Ubuntu on an Intel Mac, you may get a 'no bootable devices' error or simply a blinking cursor after choosing Ubuntu with rEFIt., or no other operating systems show up at all when holding the Option key on startup. (You may also get a Question Mark Folder on startup). There is a bug in the installer that wipes out information about your partitions in the MBR. This data is required in order to boot what Apple calls "legacy" operating systems (meaning linux, windows).

  • There does not seem to be a very good (or at least very accessible) discussion on how to independently (by this I mean not simply chaining boot loaders) multiboot Windows XP, Windows Vista RC1, Ubuntu, and other distros. As such, I would like to share my method for accomplishing such a setup.

    My setup uses multiple partitions on a single hd as follows:
    Boot Manager – XOSL (on a dedicated partition)

    Windows XP
    Windows Vista RC1
    PC-BSD
    Ubuntu 6.

  • Hi everyone!

    I came across this forum because i need some advice on how to rescue a corrupted truecrypt partition and perhaps also identifying the cause of the problem.

    I have a 1.5TB non-system disk with one partition which is Truecrypt encrypted (no hidden volume). After the installation of a new SSD and a few things i did during the setup of the new disk (described in detail below) i was not able to access the truecrypt volume anymore. At first truecrypt showed s.th. li

  • Fascinating stuff but rather icky. Avoid if you are especially squeamish.

    http://perfecthealthdiet.com/?cat=47

    A healthy gut is a multi-species society: it is the cooperative product of the human body with trillions of bacterial cells from a thousand or more species.

    An unhealthy gut is, more often than not, the product of a breakdown in this collaboration. Often, it is triggered by displacement of cooperative, commensal species of bacteria by pathogenic bacteri

  • Hola amigos. RodrigoVB (http://ubuntuforums.org/member.php?u=344624) en el foro antiguo nos regaló un excelente listado de comandos básicos de linux que sería una pena que se perdieran así que los copio aquí:

    Aquí les dejo un listado de comandos básicos de linux, nunca están de más para los con más experiencia y sin duda son una grán ayuda para los menos expertos como yo. Los saqué de algún lugar de la web que ya no recuerdo, asi que le dejo mis agradecimientos al autor original

  • http://www.cleanmpg.com/photos/data/2/AmericanFlag.jpgQuite simply the most affordable and highest fuel economy compact crossover available in all of North America. (cleanmpg.com/forums/showthread.php?p=344084)

    http://www.cleanmpg.com/photos/data/523/CX-F_Pass_F_News.jpgWayne Gerdes - CleanMPG (cleanmpg.com) - May 10, 2012

    2013 Mazda CX-5 – $20,695 to start and rated at 26/35 mpgUS city/highway.

    Mazda bet the bank on a core group of technologies it developed c



  • Fedora7 not seeing third IDE controller and attached drive.

    Tried to check as many posts as I could before posting this.

    WinXP also seems to have a similiar problem even though the drivers for the SYBA
    card are loaded and running.

    I installed another linux variant called "PCLinux 2007" and this operating system
    is showing all three hard drives. I wrote some small files and was able to read
    them back. I'm pretty confident I don'

  • DDS (Ver_2012-11-20.01) - NTFS_AMD64
    Internet Explorer: 11.0.9600.16428 BrowserJavaVersion: 10.25.2
    Run by CJ at 13:32:13 on 2013-12-20
    Microsoft Windows 7 Professional 6.1.7601.1.1252.1.1033.18.7633.3981 [GMT -6:00]
    .
    AV: AVG AntiVirus Free Edition 2013 *Enabled/Updated* {0E9420C4-06B3-7FA0-3AB1-6E49CB52ECD9}
    SP: Windows Defender *Disabled/Updated* {D68DDC3A-831F-4fae-9E44-DA132C1ACF46}
    SP: AVG AntiVirus Free Edition 2013 *Enabled/Updated* {B5F5C120-2089-7

  • Note (March 5:th, 2010): My old desktop is nowadays enjoying a long deserved retirement (after six or seven years of faithful service). This means I have no reason to continue maintaining this thread, but if anyone feels up to it, you are very welcome to use, modify and distribute this thread and my patches in any way you like.



    This howto is for those of you who have an nforce mobo with SoundStorm hardware and want to take better advantage of it's capabilities.
    The open s

  • If you do not want to use grub for your bootloading control, you can do the following. This assumes Ubuntu is already installed, and the Windows MBR is still intact. This would be the case if you are booting from a floppy, or have it set up like I do. I have Windows installed on hda1 (C:\) and Ubuntu on hdb (used to be D:\) and I used to just choose the boot drive in BIOS before booting to select Windows or Ubuntu.

    The goal is to make a copy of a bootrecord that you can put on the windo

  • I'm trying to dual boot windows 8 and Ubuntu 12.04.3 on a new (preinstalled) Asus Zenbook U500VZ (2x128 GB SSD in raid0 using IRST). I disabled CSM, fast boot, secure boot and installed both systems in EFI mode (Windows first). Then I ran boot repair (from live media) with the following paste link: http://paste.ubuntu.com/6180438/. So now Windows 8 and Grub works fine. But when I try to boot Ubuntu from GRUB I se the Ubuntu logo for a couple of secs. and then nothing but a black screen (not a br

  • Find Primary Care CME for 2013-2014 (Primary Care Continuing Medical Education) - Online, DVD, MP3, CD, Audio and Video at ApolloCME.com's Primary Care CME Compare Page (http://apollocme.com/page.php?id=197)!


    Your Time is Too Valuable
    To Waste in a Classroom.

    Get Primary Care CME Credits
    Audio/Video/DVD

    On Your Own Schedule!
    ApolloCME.com (http://apollocme.com/page.php?id=197)

    Current Primary Care CME Programs Include:


    Primary C

  • @r80354

    >um, would it be possible to tell everyone here just exactly what ancient OEM thingy or self build mobo you are in fact using?
    >would it be possible to post a screenshot link of your diskmanager, large enough so that normal human eyes can see it?
    >do you think you are up to doing a startup repair from the Win 7 DVD repair tools options - twice?? ("repair my computer" text at install screen - which then gives several repair tools on next page after dete

  • hi, im having problems with infections listed above in the thread title. please help, thanks.
    logs posted below.


    DDS (Ver_2012-11-20.01) - NTFS_x86
    Internet Explorer: 11.0.9600.16518 BrowserJavaVersion: 10.51.2
    Run by Michelle at 22:10:29 on 2014-02-26
    Microsoft Windows 7 Professional 6.1.7601.1.1252.44.1033.18.3318.1403 [GMT 0:00]
    .
    AV: Microsoft Security Essentials *Enabled/Updated* {641105E6-77ED-3F35-A304-765193BCB75F}
    AV: Spyware Doct

  • In Windows, the default for Firefox is to select the entire url in the address bar when you single left click into it. Under Ubuntu, this doesn't happen, and you have to double click. If you use Firefox in both OS on a regular basis then this tip might help to avoid some annoyance.

    Open Firefox

    type:

    about:config
    in the address bar and click Go (or press Enter/Return)

    In the filter box type:

    click
    From the filtered list you need to w

  • I've gathered information from all over the web to help me in getting through the w/d's...I've never had the self-discipline to taper, so if you're like me, you may find this information useful. Feel free to correct an misinformation, mistakes or methods not worthwhile. I've collected info abt both acute withdrawals, and those dreaded PAWS. You may have seen this info elsewhere, as much of it is cut and paste, but perhaps my endless hours of collection can save you time and energy!

  • So I created a LiveUSB of Mint 15. When I go into boot options to boot from USB, it takes me to this screen:



    Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists possible device or file completions.

    grub>

    The only way I've found to actually boot the LiveUSB from here is to run this code: (although obviously I'm new to all this, so I'm not sure what it all does exactly)

  • There seem to be several methods out there to get triple booting on the Retina Macbook Pro (rMBP). I have not seen this one before, but I may be wrong.

    I managed to get Mac OS X, backtrack 5R3 and windows 7 all running off the same SSD by basically using bootcamp to install windows, then disk utility to create a new partition. Then installed linux to this partition and used gdisk (gptfdisk) to make it bootable.

    More detailed instructions:
    I first used bootcamp in mac

  • This walkthrough provides detailed steps for installing Kali in steel with FDE for EFI based Macs. You can use this method to either produce a dual boot system or to create a bootable encrypted USB install. Other walkthroughs on the internet provided the foundation for my post, but I have found the methods in these other sources to be somewhat unreliable and requiring significant tweaking. The major reference for my work is acknowledged in Note vi below, and kudos to 0xBADCA7 for doing the in



  • I just got an HP Envy dv7 series laptop which came with Windows 8. I used Windows tools to remove the recovery drive and shrink the main windows partition to make room for Fedora 18. The installation process for Fedora went reasonably smoothly and I now have a system with a working Fedora and Windows 8 both booting with Secure Boot enabled. The problem is that I want Fedora to be the default OS, not Windows.

    At the moment to boot to Fedora, I have to hit F9 at system start

  • True FRPG story!

    10 years ago

    I assume a few of you have heard of Tunnels and Trolls, and maybe a couple of you played it, even though it was shadowed by Dungeons and Dragons. I recently started playing, have a level 5 dwarf wizard (doesn't make much sense in a roleplaying way, but I came up with a little background for him: he's basically an outcast from the dwarven society for casting destructive magic) named Galiot. I found this nifty T&T story, if you want to read it all - it's long!

    ---
    I. The Mist

  • 3D HUMAN ANATOMY SOFTWARE

    The most complete, detailed and accurate 3D model of human anatomy.



    Accurate


    Derived from real human data, this range of software provides over 5,000 3D anatomical structures, clinical slides, dissections, animations and much more.


    http://www.primalpictures.com/Uploads/cranial_nerve_from_head%283%29.jpghttp://www.primalpictures.com/Uploads/running_still_Interactive_Functional_Anatomy.jpghttp://www.primalpictures.co

  • Hello everyone,

    I recently acquired a 1998 Bondi Blue iMac G3, and would like to install Mac OS X Panther. First off, do I need to install Mac OS 9 before you install OS X, and/or are there any firmware updates needed for it?

    My second question is: I have the .iso for Mac OS 9 burned to a CD, but when I put it in the CD drive, it says: (see attachment) "This disk is unreadable by this computer. Do you want to initialize the disk?" I also tried to put in an audio C

  • I encourage people to post the models of their cable/satellite boxes (more technically called set top boxes) and the codes they have found to work, along with any special notes. Information about boxes for which no codes work well is also useful so that TiVo users can try to avoid them.

    Boxes are considered compatible if, with proper setup, they can achieve a reliability of at most a missed channel change once every few months. With the notable exception of the DCT2000 series boxes, mos

  • Hi Guys,

    After much research I've been able to create a workable live USB of Kali Linux that will work on a Macbook (or my Macbook at least).

    I had no such luck making this bootable USB with Terminal in OSX or unetbootin.. Instead I had to rely on a free windows tool called "Rufus" available at http://rufus.akeo.ie

    Step 1 - Have a working legal copy of windows XP, 7 or 8
    Step 2 - Open Terminal in OSX and type sudo nano then paste this into it and

  • Find FREE CME - 100% Free CME Online - in over 20 specialties below.
    See: ApolloCME.com FREE CME Page (http://apollocme.com/page.php?id=263)
    For the most current, updated free CME list for 2013 and 2014.

    Free CME Quick List - (program details are below the Quick List)

    1. Managing the Full Spectrum of Cardiovascular Risk Factors: A Closer Look at GLP-1 Agonists (http://apollocme.com/page.php?id=263#Managing-Full-Spectrum-Cardiovascular)
    2. Managing the Patient wi

  • What is WindSLIC?

    WindSLIC is a Dynamic SLIC Injector in the form of an open-source PCI Option-ROM.

    It can be loaded on a PCI network card ROM or injected into a BIOS as a PCI (or ISA?) module.

    This allows SLIC insertion on machines that otherwise do not support BIOS mods/etc.

    Changelog for latest version:

    ;------------------------------------------------------------
    [Beta] 2011.01.22.01 - Now works with Sandy Bridge sort-of
    ;-----------------

  • START HERE > BioShock 1 - How to fix: Sound + Start-up Bugs! [2/2/10]

    Over the last several weeks I have answered many forum threads on Sound and Startup bugs with BioShock 1. The recent interest in the game as a freebie for BioShock 2 preorder is likely the cause of the influx of people seeking answers to their inabilty to load or enjoy the sounds of the game.

    The only problem is that people are CONSTANTLY starting new threads while not updating their drivers and in ge

  • Your One Stop for News, Goodies, Info, and Previews.

    11278

    OMG, Really a new game already!?!?!

    Seeing as many are thinking this will rival Pocket legends I wanted to assemble this as a reference to all talks of AL.
    This is ment to help you understand that AL is a completely NEW game. So ill update this as news becomes available.


    Stay up to date with Arcane Legends news on the web at www.ArcaneLegendsGame.com (http://www.arcanelegendsgame.com) and on F

  • Quick Note

    As of Ubuntu 8.10 driver installation is no longer necessary for rev 1 tuners and no longer necessary for rev2 as of 9.04 you just need to pop the attached firmware into /lib/firmware if you have the rev 2 then you dont need the firmware.



    Driver Installation

    sudo -i

    apt-get update

    apt-get install install mercurial build-essential linux-headers-`uname -r`

    hg clone http://linuxtv.org/hg/v4l-dvb

    cd v4l-dvb

  • I see a lot of people having trouble installing Kali with OSX on their Macbooks. These are the steps I took to do it, hopefully this will help some people out. If people have success with this method, I hope someone will make a better guide, maybe with some pictures to help others with the process...

    1) Download and install rEFInd (http://www.rodsbooks.com/refind/getting.html)

    2) Download the Kali ISO and burn it to a DVD.

    3) Install SuperGrubDisk2 to Fat32 formatted U

  • PEDIATRIC EPIDURAL AND CAUDAL ANALGESIA AND ANESTHESIA IN CHILDREN




    Ban C.H. Tsui MSc MD FRCPC<sup>1</sup>

    Michael Fredrickson, MD<sup>2</sup>
    Santhanam Suresh, MD, FAAP


    Contents


    Epidural Blockade for pediatric surgery (General Aspects)

  • So, I recently acquired a the SSD in the title and I thought I would put it in today. WRONG!

    I can't get it to boot up after Windows 7 64bit installs.

    I go into BIOS and change boot priority to UEFI DVD ROM. Windows installs and at the first restart, it will not boot past BIOS. It POST's just fine then I get a black screen with a blinking cursor and it won't go any further. I have tried almost everything short of a BIOS update. If I try to boot on the non-UEFI option

  • Tiny7 & Boot Camp

    5 years ago

    With Windows 7 hitting the stores this week, now seems like a good time to start a sequel to the venerable and very helpful TinyXP & Boot Camp (http://forums.macrumors.com/showthread.php?t=377758) thread. Has anyone tried out Tiny7 yet?

    As a quick introduction in case anyone's not familiar with it, TinyXP/TinyVista/Tiny7 are customised versions of Windows that have been pared down (http://en.wikipedia.org/wiki/NLite_and_vLite) to their core essentials. (In my experience with the mos

  • Update: In the new releases since this post was written, Ubuntu has come a very long way with preconfiguring the input method editor, now ibus (formerly SCIM), for us. It is now ready to go practically out of the box and setting up phonetic देवनागरी and Transliteration inputs is a trivial affair. For phonetic Devanāgarī, all you need to do is:

    Go to System > Administration > Language Support, and in the Language Tab s

  • MeGUI is my first attempt at a ripping software.

    It is an mencoder based x264, XviD, Snow and libavcodec MPEG-4 (lmp4) encoder.
    It supports all x264 features, all Snow features and a good number of XviD and libavcodec MPEG-4 features. In addition, it supports AAC audio encoding using the Nero AAC encoder (with BeSweet to decode the input audio), and muxing the result in an MP4 file using mp4box.

    Supported input types: AviSynth scripts, AAC/AC3/MP2/MP3/MP4/MP4/WAV

  • I bought myself an Asus K55VD SX696H 8 Gb model. I stuck with the original size harddisk, because Asus wanted too much money to upgrade for a slow 750 GB drive, instead I purchased Seagate Momentus XL 750 GB Hybrid drive to fit myself. My problems started immediately, Windows 8 is horrible, I think this is another Lemon just as Vista was. The EFI and Gpt system is also difficult to get your head around.

    The optical drive would not read my Ubuntu disk 12.04.2 (64 bit), so I had to mess w

More select cd rom boot type help results .....

Related discussion